Registrieren    Anmelden    Forum    Suche    FAQ

Foren-Übersicht » Modellbau / Technik allgemein » Digital & Software




 Seite 1 von 1 [ 3 Beiträge ] 



Autor Nachricht
 Betreff des Beitrags: Störungen zwischen Lok- und Weichendekodern?Märklin/Motorola
 Beitrag Verfasst: Sonntag 28. Januar 2018, 20:23 
Offline
Stammgast

Registriert: Sonntag 12. November 2006, 00:00
Beiträge: 134
Wohnort: Minden / NRW
Hallo,
ich habe heute eine neue Lok erworben. Diese habe ich auf Motorola, Adressnummer 10 eingestellt. Beim Probefahren kam es immer wieder vor das eine Weiche betätigt wurde (ich glaube Adresse 01/02?.

Was kann ich tun um dieses abzustellen? Oder kann das Problem durch den alten Märklin Dekoder in der Lok verursacht worden sein?

Uwe


Nach oben   
 Betreff des Beitrags: Re: Störungen zwischen Lok- und Weichendekodern?Märklin/Moto
 Beitrag Verfasst: Montag 29. Januar 2018, 18:11 
Offline
Forumane
Benutzeravatar

Registriert: Freitag 2. Februar 2007, 01:47
Beiträge: 4223
Wohnort: Rhein-Sieg-Kreis
Moin, Uwe!
Nero hat geschrieben:
Oder kann das Problem durch den alten Märklin Dekoder in der Lok verursacht worden sein?
Es liegt vielleicht an der Lok, vielleicht an den Weichendecodern, vielleicht am Zusammenspiel zwischen beiden.

Nero hat geschrieben:
Was kann ich tun um dieses abzustellen?
Nimm die Lok vom Gleis, rufe die Lok an der Zentrale auf spiele mit den Funktionstasten und dem Drehregler, als wäre die Lok auf dem Gleis.
Schalten die Weichen nun, dann liegt es nicht an der Lok.

So oder so: ich würde bei der Lok verschiedene Adressen ausprobieren. 11 wäre eine Möglichkeit, aber nimm auch Adressen, die "weiter" weg sind.
Tritt das Problem dann auch noch auf?

Eigentlich sollten Weichendecoder nicht auf Lokbefehle reagieren, aber manchmal kommt es vor.

Sind die Weichendecoder in die Gleise eingebaut (z. B. beim C-Gleis)?
Vielleicht helfen dann weitere Einspeisungen in der Nähe der "spinnenden" Weichen.

_________________
████████   Gruß aus NRW
████████   Thomas
████████   Multi-MISTler: 1. Siegburg (RSK) - 2. Köln rrh. - 3. Rheinbreitbach


Nach oben   
 Betreff des Beitrags: Re: Störungen zwischen Lok- und Weichendekodern?Märklin/Moto
 Beitrag Verfasst: Montag 29. Januar 2018, 19:41 
Offline
Stammgast

Registriert: Sonntag 12. November 2006, 00:00
Beiträge: 134
Wohnort: Minden / NRW
Nach dem Adresswechsel war das Problem weg, beunruhigt aber trotzdem.

Langfristig werde ich Weichendecoder- und Lokdecoderansteuerungen voneinander trennen, die Tams-Zentrale bietet sich dazu förmlich an, da sich der Bremsboosterausgang für reine Weichenansteuerung umkonfigurieren lässt. Ich denke ich werde diese Ausbaustufe daher vorziehen.

Uwe


Nach oben   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 
 Seite 1 von 1 [ 3 Beiträge ] 




Foren-Übersicht » Modellbau / Technik allgemein » Digital & Software


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste

 
 

 
Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach: