Registrieren    Anmelden    Forum    Suche    FAQ

Foren-Übersicht » Modellbau / Technik allgemein » Digital & Software




 Seite 1 von 1 [ 5 Beiträge ] 



Autor Nachricht
 Betreff des Beitrags: Triebwagen Kurzschluss
 Beitrag Verfasst: Mittwoch 3. Januar 2018, 18:19 
Offline
Forumsgast

Registriert: Mittwoch 3. Januar 2018, 17:43
Beiträge: 4
Hallo zusammen,

ich habe mir einen gebrauchten LINT-Triebzug von Mehano mit digitaler Schnittstelle gekauft. Ich habe ihn 3 Runden gefahren, dann hat er sich auf einer Weiche verhakt. Als ich ihn richten wollte gab es anscheinend einen Kurzschluss. Es gab einen kleinen Knall, Qualm und einen Funken. Danach fuhr er nicht mehr. Ich habe das Gehäuse abgenommen und Strom an den Motor angelegt. Der Motor funktioniert einwandfrei, obwohl die Funken vom Motor kamen, was man an den Spuren im Gehäuse und am Motor erkennen kann. Legt man Strom an den Seitenschleifern an, die wohl der Grund für das Verhaken waren, gibt es keine Reaktion. Legt man den Strom direkt an der Platine an, funktioniert das Licht. Legt man Strom an das Soundmodul an, gibt es 'Geräusche' von sich. Ich stehe gerade vor einem Rätsel, wo sich der Defekt befindet. Kann mir jemand weiterhelfen? Ich würde mich sehr darüber freuen.

Grüße
Jens


Nach oben   
 Betreff des Beitrags: Re: Triebwagen Kurzschluss
 Beitrag Verfasst: Mittwoch 3. Januar 2018, 18:39 
Offline
Forumane
Benutzeravatar

Registriert: Sonntag 19. Januar 2003, 11:00
Beiträge: 18611
Wohnort: Düsseldorf
Moin,
so wie es ausschaut, hast Du den Fehler schon gefunden. Prüfe den richtigen Sitz der Radschleifer.

_________________
Gruß vom N-Bahner GüNNi

Surftipps: Polizeimuseum
Pressemitteilungen von Polizei, Feuerwehr und Zoll.


Nach oben   
 Betreff des Beitrags: Re: Triebwagen Kurzschluss
 Beitrag Verfasst: Mittwoch 3. Januar 2018, 19:46 
Offline
Forumsgast

Registriert: Mittwoch 3. Januar 2018, 17:43
Beiträge: 4
Hallo Günni,

danke für die schnelle Antwort. Müsste dann der Motor nicht funktionieren, wenn ich Strom an die Platine anlege? Macht er leider nicht. :( Nur das Licht geht.
Ich habe einmal die Platine und den Schleifer fotografiert. Vielleicht hilft das weiter.

Grüße
Jens


Dateianhänge:
Dateikommentar: Schleifer
P1080237.JPG
P1080237.JPG [ 152 KiB | 297-mal betrachtet ]
Dateikommentar: PLatine
P1080236.JPG
P1080236.JPG [ 153.5 KiB | 297-mal betrachtet ]
Nach oben   
 Betreff des Beitrags: Re: Triebwagen Kurzschluss
 Beitrag Verfasst: Mittwoch 3. Januar 2018, 20:05 
Offline
Forumane
Benutzeravatar

Registriert: Sonntag 19. Januar 2003, 11:00
Beiträge: 18611
Wohnort: Düsseldorf
Moin Jens,
schau mal nach der Verbindung von den Radschleifern zum Decoder. Da wird etwas abgeraucht sein. Natürlich kann auch der Decoder in den ewigen Jagdgründen sein, aber prüfe erst die Verbindung dort hin.

_________________
Gruß vom N-Bahner GüNNi

Surftipps: Polizeimuseum
Pressemitteilungen von Polizei, Feuerwehr und Zoll.


Nach oben   
 Betreff des Beitrags: Re: Triebwagen Kurzschluss
 Beitrag Verfasst: Mittwoch 3. Januar 2018, 20:13 
Offline
Forumane
Benutzeravatar

Registriert: Sonntag 11. Januar 2004, 10:58
Beiträge: 4223
Wohnort: Zuhause
Hallo Jens!

Ich tippe auf einen durchgebrannten Decoder. Das Bauteil rechts oben am Decoder (etwa 2 Uhr Position) sieht verschmort aus.

Gruß
Stephan

_________________
H0: Wechselstrom + Gleichstrom
G: nur US (D&RGW)


Nach oben   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
 
 Seite 1 von 1 [ 5 Beiträge ] 




Foren-Übersicht » Modellbau / Technik allgemein » Digital & Software


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

 
 

 
Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach: