Märklin Memory 6043

Für alle Diskussionen rund um digitale Modellbahntechnik und alles zum Thema Software Modellbahnplanung und Modellbahnsteuerung
Antworten
Birdland
Stammgast
Beiträge: 74
Registriert: Dienstag 18. August 2009, 15:24

Märklin Memory 6043

Beitrag von Birdland » Donnerstag 25. Juni 2020, 17:13

...und schon das nächste Problem jetzt wo ich endlich wieder intensiv an die Bahn kann. Bei einer von meinen beiden Memorys leuchten nach dem Einschalten Extern und Off gleichzeitig und irgendwie funktioniert nichts. Die andere Memory läuft. Ich habe schon probiert alles zu löschen (extern, B1 und C1 beim Einschalten gleichzeitig drücken u.s.w., nützt aber alles nichts. Hat jemand einen Tipp oder ist die kaputt. Die hatte ich kürzlich bei Ebay ersteigert aber erst jetzt die Möglichkeit gehabt sie anzuschließen. - Und wie immer: vielen, vielen Dank für die Hilfe.

Benutzeravatar
Bernie-Bärchen
Forumane
Beiträge: 470
Registriert: Sonntag 3. August 2008, 00:15

Re: Märklin Memory 6043

Beitrag von Bernie-Bärchen » Sonntag 28. Juni 2020, 15:58

Im Memory ist ein Akku verbaut der den Fahrstrassenchip mit Strom versorgt, damit die einprogrammierten Fahrstrassen nicht verlustig gehen.
Wenn das Memory über einen längeren Zeitraum nicht benutzt wird, sollte es zum Laden an die Central Unit angeschlossen werden und erst mal den Akku aufladen. Vielleicht ist das der Grund der Fehlfunktion?

:wink: BB

Birdland
Stammgast
Beiträge: 74
Registriert: Dienstag 18. August 2009, 15:24

Re: Märklin Memory 6043

Beitrag von Birdland » Dienstag 30. Juni 2020, 11:14

Das war tatsächlich der Grund. Jetzt funktioniert das Memory wieder. Danke für den Tipp.

Antworten