Defekte LED durch Sekundenkleber?

Alles rund um Computertechnik, LEDs, und und und....
Antworten
Benutzeravatar
Stephan D.
Forumane
Beiträge: 4232
Registriert: Sonntag 11. Januar 2004, 10:58
Wohnort: Zuhause

Defekte LED durch Sekundenkleber?

Beitrag von Stephan D. » Samstag 24. September 2016, 09:43

Hallo!

Hier mal eine Frage an unsere LED- bzw. Elektronikspezialisten:
Können LED durch Sekundenkleber kaputt gehen?

Hintergrund:
Ich hatte jetzt zwei Mal kurz hintereinander das Phänomen daß warmweisse PLCC LEDs nach dem Einbau (= Ankleben mit Sekundenkleber) nicht mehr funktionierten. Vor dem Einbau hatte ich sie verkabelt und getestet und da funktionierten sie noch einwandfrei. Nachdem sie eingeklebt waren allerdings nicht mehr. Hatte von Euch jemand schon mal etwas Ähnliches gehabt? Zu erwähnen wäre noch daß die LED gebraucht waren, also woanders abgelötet wurden.

Gruß
Stephan
H0: Wechselstrom + Gleichstrom
G: nur US (D&RGW)

Benutzeravatar
günni
Forumane
Beiträge: 19194
Registriert: Sonntag 19. Januar 2003, 11:00
Wohnort: Düsseldorf

Re: Defekte LED durch Sekundenkleber?

Beitrag von günni » Samstag 24. September 2016, 13:54

Moin,
mir ist dieses Problem noch nicht untergekommen.

Benutzeravatar
TT-Toni
Forumane
Beiträge: 604
Registriert: Montag 28. Februar 2011, 21:21
Wohnort: Zu Hause

Re: Defekte LED durch Sekundenkleber?

Beitrag von TT-Toni » Samstag 24. September 2016, 14:22

Stephan...
Als kurze Antwort hätte ich fast JA gesagt, aber der "Vergleich" würde etwas "hinken".
Defekt ist die LED danach nicht unbedingt, aber bei mir ist auch schon oft bei meinen Fahrzeugbauten vorgekommen, dass der Sekundenkleber seltsamerweise elektrisch leitend (auch nach dessen an- bzw. durchtrocknens) war und die LED so auf "Durchgang" geschaltet hatte.
Das passiert aber nicht mit allen Klebern, zumindest war es bei mir nur bei einigen Klebern der Fall, kann aber nicht mehr sagen, welcher Herkunft genau diese Kleber waren.
Leider mussten da die LED noch einmal entfernt und neu verkabelt sowie neu eingebaut werden....
Ich klebe daher die LED immer mit Windowcolor Farbe oder "Bondic" ein, da der Sekundenkleber womöglich auch die Lackschichten des für die Verkabelung verwendeten Cu-Lackdrahtes angelöst hatte und so auch z.T. Kurzschlüsse entstanden sind.
Aber wie schon geschrieben, es kann sein, muss aber nicht... kommt ganz auf den Kleber an und bedarf womöglich nur einem Versuch, um das ausschließen zu können.
NeTTe Grüße vom Toni

> DIES < und > DAS < hilft Leben retten!

Benutzeravatar
Stephan D.
Forumane
Beiträge: 4232
Registriert: Sonntag 11. Januar 2004, 10:58
Wohnort: Zuhause

Re: Defekte LED durch Sekundenkleber?

Beitrag von Stephan D. » Samstag 24. September 2016, 17:51

Hallo!

Der verwendete Sekundenkleber war von Jamara. Damit hatte ich vorher schon viele LEDs festgeklebt und es gab keine Probleme. Die oben genannten LEDs funktionierten auch nach dem entfernen nicht mehr (keine äussere Beschädigung). Ich habe dann mit dem gleichen Kleber statt dessen 1206er SMD LEDs aufgeklebt, da gab es keine Probleme. Daß der Kleber beim Trocknen leitend wurde kann ich somit ausschliessen. Zumal zwei der PLCC LEDs mit der Kontaktseite und zwei mit der Leuchtseite aufgeklebt worden waren und bei allen vieren der Ausfall auftrat. Die Kontaktseite der mit der Leuchtseite aufgeklebten LEDs hatten keinen Kontakt mit dem Kleber. Ich habe keine Vorstellung woran es lag und wollte nur mal nachfragen ob sonst jemand schon so ein Phänomen beobachtet hat. Die gebrauchten PLCC LEDs sind nun ohnehin aufgebraucht.

Gruß
Stephan
H0: Wechselstrom + Gleichstrom
G: nur US (D&RGW)

Benutzeravatar
TT-Toni
Forumane
Beiträge: 604
Registriert: Montag 28. Februar 2011, 21:21
Wohnort: Zu Hause

Re: Defekte LED durch Sekundenkleber?

Beitrag von TT-Toni » Samstag 24. September 2016, 18:51

Na dann... lag es womöglich doch an den ausgebauten LED, die das auslöten irgendwie nicht so recht mochten ???
Wer wees, wer wees...
Wie sagt man doch gleich so schön?
"Strom geht seltsame Wege" (macht auch manchmal klein, schwarz und häßlich, was aber bei den hier verwendeten Spannungen wohl nicht zutreffen dürfte :wink: )...
Da wollen wir mal hoffen, dass Dir das mit den neuen LED nicht wieder passiert und eigentlich unerwünschte Nacharbeit von Nöten ist.
NeTTe Grüße vom Toni

> DIES < und > DAS < hilft Leben retten!

Benutzeravatar
günni
Forumane
Beiträge: 19194
Registriert: Sonntag 19. Januar 2003, 11:00
Wohnort: Düsseldorf

Re: Defekte LED durch Sekundenkleber?

Beitrag von günni » Samstag 24. September 2016, 19:07

Moin,
nicht belegte Theorie, besser gesagt Spekulation. Beim Löten wird das Gehäuse undicht. Klebstoffdämpfe diffundieren ins Gehäuse und verändern den LED-Chip. Also, wie bereits geschrieben, das ist reine unbelegte wilde Spekulation.

Benutzeravatar
Harry
Forumane
Beiträge: 2348
Registriert: Dienstag 4. Februar 2003, 12:27
Kontaktdaten:

Re: Defekte LED durch Sekundenkleber?

Beitrag von Harry » Sonntag 25. September 2016, 06:48

Ich kenne dieses Problem auch nicht aus meiner Werft. Löst nicht das Problem, lässt es aber frühzeitig erkennen. Ich lasse die LED beim Einbau und beim Kleben häufig leuchten, dann bin ich sicher, dass sie es später auch tun.

Viele Grüße
Harry

ozoffi
Stammgast
Beiträge: 56
Registriert: Freitag 20. August 2010, 09:32

Re: Defekte LED durch Sekundenkleber?

Beitrag von ozoffi » Donnerstag 29. Dezember 2016, 10:13

Hallo!
Leider lautet die Antwort JA!
Es gibt offenbar LEDs (vorzugsweise SMD-LEDs) deren Kunststoff sowohl durch Sekundenkleber, als auch Lack angelöst werden und somit der Chip defekt wird.
Bei der Beleuchtung meiner Straßenbahnmodelle habe ich insgesamt 6 solche Fälle...
Betroffen war eine Charge SMD LEDs 0,5x1mm. Ich klebe diese nun nicht mehr am LED-Gehäuse, sondern am Kupferlackdraht dahinter im Gehäuse fest. Die LED wird dann nur noch locker in die zb. Scheinwerferöffnung geschoben. Soll eine LED bemalt werden (zb. Blinker) benutze ich nun einen wasserfesten Edding. Wobei, wenn man wirklich sehr vorsichtig und nur kleinste Mengen (weniger als 1 Tropfen) NUR auf die Vorderseite aufbringt, kann man auch relativ gefahrlos zb. Glühlampentauchlack benutzen.
lg
Oliver

Antworten