Märklin V200 027 , 3021, Ruckelt und zuckelt

Alles rund um Computertechnik, LEDs, und und und....
Antworten
Benutzeravatar
mobafan_xyz
Stammgast
Beiträge: 182
Registriert: Freitag 3. April 2015, 09:34

Märklin V200 027 , 3021, Ruckelt und zuckelt

Beitrag von mobafan_xyz » Dienstag 3. Januar 2017, 12:23

Hallo,

ich komm da an meiner Bastellok Märklin 3021 nicht weiter. Sie hat einen alten Deltadecoder bekommen
und lief damit eigentlich sehr gut, keinerlei Probleme. Jetzt setze ich sie aufs Gleis (Gleise sind pikobello SAUBER!) lass sie fahren und dann geht das gezuckel los, läuft läuft nicht, langsam schnell..... usw.
Ich habe folgendes gemacht, Motor geöffnet gereinigt , neue Bürsten/Kohlen, alle Kontakte überprüft , geölt, neue Schleifer, das Ding ruckelt und zuckelt über Anlage nach wie vor.
Setzte ich sie aber auf den Rollenbock läuft die superweich vor- und rückwärts ohne jegliches Problem.
Wenn ich sie dann auf der Seite mit den angetriebenen Rädern hochhebe und etwas verschiebe auf dem Rollenbockgleis, gehts wieder los, ruckel , zuckel , langsam , schnell.
Ich habe mir dann die Nichtangetriebenen ( am Schleifer ) Achsen/ Räder angeschaut, da fällt mir dann auf , das die Räder ziemlich "rot" sind , abgefahren (?) , kann das dann sein , das das ein Masseproblem ist ?
PS. Ich fahre auf C-Gleis , digital mit WDP 2015
Gruß Arno

Benutzeravatar
günni
Forumane
Beiträge: 19194
Registriert: Sonntag 19. Januar 2003, 11:00
Wohnort: Düsseldorf

Re: Märklin V200 027 , 3021, Ruckelt und zuckelt

Beitrag von günni » Dienstag 3. Januar 2017, 12:50

Moin,
reinige die Achslager mit Kontakt 60, nicht mit Tuner 600.

Benutzeravatar
mobafan_xyz
Stammgast
Beiträge: 182
Registriert: Freitag 3. April 2015, 09:34

Re: Märklin V200 027 , 3021, Ruckelt und zuckelt + Flackerli

Beitrag von mobafan_xyz » Dienstag 3. Januar 2017, 15:25

Hallo,

da ich kein Kontakt 60 grad`greifbar hatte , gabs nochmal einen Sondereinsatz Radlager reinigen.

Ergebnis, sie waren scheinbar vorher schon sauber, keine Verbesserung. Ich hab`mir dann nochmal den "neuen" Schleifer angesehen, der war nicht neu, sah aber sehr gut aus. Ich habe ihn dann trotzdem gewechselt von einer 3021 die sehr gut lief und siehe da.... das Ding läuft wie am Schnürchen, perfekt.
Also war irgendwas an dem Schleifer, was auch immer.

Ich habe jetzt dann aber noch ein anderes Problem entdeckt. Ich hatte bisher an der Lok keine Beleuchtung weil die Birnchenhalterungen fehlten. Ich habe jetzt einen eingebaut und das Licht ist mehr ein kleines Blitzlicht denn eine Beleuchtung. Kann man an den alten Deltadecodern (ist noch einer mit 4 Dippschaltern) auch das Flackern der Lichter abstellen?? Beim Gleichstrommotor mit Gleichstromdecoder für Wechselstrom mache ich das unter DCC und dem Rückleiter , aber wie gehts beim DeltaDecoder unter MM ??
Gruß Arno

Benutzeravatar
Stephan D.
Forumane
Beiträge: 4232
Registriert: Sonntag 11. Januar 2004, 10:58
Wohnort: Zuhause

Re: Märklin V200 027 , 3021, Ruckelt und zuckelt + Flackerli

Beitrag von Stephan D. » Dienstag 3. Januar 2017, 17:32

Hallo Arno!
mobafan_xyz hat geschrieben:.....
aber wie gehts beim DeltaDecoder unter MM ??
Mit den vorhandenen Anschlüssen gar nicht. Ich denke ich muß nicht schreiben was man heute von den ollen Deltamodul-Kamellen halten kann.

Gruß
Stephan
H0: Wechselstrom + Gleichstrom
G: nur US (D&RGW)

Benutzeravatar
mobafan_xyz
Stammgast
Beiträge: 182
Registriert: Freitag 3. April 2015, 09:34

Re: Märklin V200 027 , 3021, Ruckelt und zuckelt + Flackerli

Beitrag von mobafan_xyz » Dienstag 3. Januar 2017, 17:43

Stephan D. hat geschrieben:Hallo Arno!
mobafan_xyz hat geschrieben:.....
aber wie gehts beim DeltaDecoder unter MM ??
Mit den vorhandenen Anschlüssen gar nicht. Ich denke ich muß nicht schreiben was man heute von den ollen Deltamodul-Kamellen halten kann.

Gruß
Stephan
Hallo Stephan, das sehe ich dann doch etwas anders. Ich muss nicht gleich alles wegschmeissen nur weils neueres auf dem Markt gibt. Meine Enkelinnen spielen damit wunderbar und freuen sich drüber und so wirds auch bleiben.

Danke aber für die Info das das Flackern scheinbar nicht abzustellen ist bei diesen Decodern.
Gruß Arno

Benutzeravatar
HaNull
Forumane
Beiträge: 4261
Registriert: Freitag 2. Februar 2007, 01:47
Wohnort: Rhein-Sieg-Kreis
Kontaktdaten:

Re: Märklin V200 027 , 3021, Ruckelt und zuckelt + Flackerli

Beitrag von HaNull » Dienstag 3. Januar 2017, 22:00

Moin!
mobafan_xyz hat geschrieben:Beim Gleichstrommotor mit Gleichstromdecoder für Wechselstrom mache ich das unter DCC und dem Rückleiter , aber wie gehts beim DeltaDecoder unter MM ??
Man nimmt dafür den Rückleiter. Der Plus-Pol (gemeinsamner Rückleiter) kann bei Delta-Decodern für Allstrommotoren am schwarzen Kabel (dritter Motoranschluss) abgegriffen werden.
Bei neueren Delta-Decodern sollte das orange Kabel verwendet werden.
Ansonsten kann man den Plus-Pol auch mit zwei Dioden erzeugt werden.

Übrigens: Der Delta-Decoder steuert den Motor mit Gleichstrom an.

Siehe auch hier:
http://web-hgh-moba.de/modellbahn/tipps ... d-gefunden
████████   Gruß aus NRW
████████   Thomas
████████   Multi-MISTler: 1. Siegburg (RSK) - 2. Köln rrh. - 3. Rheinbreitbach

wzimmermann
Forumane
Beiträge: 830
Registriert: Freitag 30. März 2007, 22:37
Wohnort: München

Re: Märklin V200 027 , 3021, Ruckelt und zuckelt

Beitrag von wzimmermann » Mittwoch 4. Januar 2017, 23:58

Hallo Kollege,
ich tippe mal auf die Masseverbindung vom Drehgestell zum Lokchassis.
Da macht Märklin bei neueren Loks schon eine flexible Brücke rein. Die Schraube allein bringt es anscheinend nicht.
Stelle die Lok ohne Gehäuse aufs Gleis und klemme mit einer Prüfstrippe mal die Masse direkt aufs Bodenblech. Wenn sie dann läuft ist es klar.
Gruß
Wolfgang Z.

Benutzeravatar
mobafan_xyz
Stammgast
Beiträge: 182
Registriert: Freitag 3. April 2015, 09:34

Re: Märklin V200 027 , 3021, Ruckelt und zuckelt

Beitrag von mobafan_xyz » Donnerstag 5. Januar 2017, 17:09

wzimmermann hat geschrieben:Hallo Kollege,
ich tippe mal auf die Masseverbindung vom Drehgestell zum Lokchassis.
Hallo,
ich hab jetzt einfach mal ein Kabel ans Drehgestell gelötet und dann an Masse am Motor.

Siehe da, das gute Stück von Märklin huscht nun einwandfrei übers Gleis. Ich habe insgesamt 7 Stck von der 3021 alle mit Decoder auf digital umgebaut und die laufen einwandfrei. Diese hier hat als einzige ( allerdings mit einem DeltaDekoder-Uralt ) dieses Masseproblem gezeigt.
Aber nun schnurrt sie .....:-))
Danke für die Info
Gruß Arno

Benutzeravatar
mobafan_xyz
Stammgast
Beiträge: 182
Registriert: Freitag 3. April 2015, 09:34

Re: Märklin V200 027 , 3021, Ruckelt und zuckelt + Flackerli

Beitrag von mobafan_xyz » Donnerstag 5. Januar 2017, 17:43

HaNull hat geschrieben:Moin!

Übrigens: Der Delta-Decoder steuert den Motor mit Gleichstrom an.
Hallo HaNull,

das mit dem Gleichstrom weiß ich jetzt so nicht.Mein Deltadecoder in der V200 ist an einem Wechselstrommotor angeschlossen, die Lok besitzt den alten Motor und kein Permanentmagnet, also ist sie nach wie vor auf Wechselstrom angewiesen.
Gruß Arno

Benutzeravatar
HaNull
Forumane
Beiträge: 4261
Registriert: Freitag 2. Februar 2007, 01:47
Wohnort: Rhein-Sieg-Kreis
Kontaktdaten:

Re: Märklin V200 027 , 3021, Ruckelt und zuckelt + Flackerli

Beitrag von HaNull » Donnerstag 5. Januar 2017, 18:34

mobafan_xyz hat geschrieben:das mit dem Gleichstrom weiß ich jetzt so nicht.
Das ist mir schon klar.
Der Originalmotor ist ein Allstrommotor, der mit Wechsel- und Gleichstrom funktioniert. Deshalb funktioniert er auch, wenn er vom Decoder mit Gleichstrom "gefüttert" wird.
████████   Gruß aus NRW
████████   Thomas
████████   Multi-MISTler: 1. Siegburg (RSK) - 2. Köln rrh. - 3. Rheinbreitbach

Benutzeravatar
mobafan_xyz
Stammgast
Beiträge: 182
Registriert: Freitag 3. April 2015, 09:34

Re: Märklin V200 027 , 3021, Ruckelt und zuckelt + Flackerli

Beitrag von mobafan_xyz » Donnerstag 5. Januar 2017, 20:18

HaNull hat geschrieben: Der Originalmotor ist ein Allstrommotor, der mit Wechsel- und Gleichstrom funktioniert. Deshalb funktioniert er auch, wenn er vom Decoder mit Gleichstrom "gefüttert" wird.
Hallo nochmal,

beim Einbau von Gleichstrom-Decodern ( Beispiel TAMS-LD-G-XX ) müssen die Motoren auf Gleichstrom durch Einsatz von Permanentmagneten umgebaut werden. Weswegen müssen die denn umgebaut werden wenn sie Gleichstrom schon "können" ???
Gruß Arno

wzimmermann
Forumane
Beiträge: 830
Registriert: Freitag 30. März 2007, 22:37
Wohnort: München

Re: Märklin V200 027 , 3021, Ruckelt und zuckelt

Beitrag von wzimmermann » Donnerstag 5. Januar 2017, 21:35

Hallo Arno,
die Motoren müssen nicht unbedingt mit einem Permanentmagneten umgebaut werden. Der alte Märklin-Motor hat eine Feldspule mit Mittenanzapfung und die Ankerwicklung liegt in Reihe dazu. Das heisst, der Strom fliesst je nach Fahrtrichtung durch die eine Feldspule durch den Anker gegen Masse. Für die andere Fahrtrichtung muss der Strom durch die andere Feldwicklungshälfte über den Anker gegen Masse fliessen.
Beim Wechselstromsystem hat diese Umschaltung das Umschaltrelais gemacht.
Man konnte schon immer die Mä-Motoren mit Gleichstromfahrgeräten betreiben wenn man das Umschaltrelais entfernt und durch zwei Dioden an der Feldspule ersetzt hat. Wenn man davor einen normalen Dekoder für GS-Motoren setzt dann geht es genau so. Der Dekoder speziell für WS-Motoren hat halt noch einen Draht mehr, der eben den zusätzlich Anschluss der Feldspule versorgt.
Das mit dem Permanentmagneten hat aber einen ganz anderen Grund: Wenn man die Motoren wie oben betreibt, also mit Feldspule, dann geht die Lastregelung nicht. Weil wenn der Dekoder den Strom auf Null setzt um die Gegen-EMK zu messen, dann ist kein Feld da, das diese induzieren könnte.
Darum muss man um eben einen lastgeregelten Motor zu bekommen, die Feldspule durch einen Feldmagneten ersetzen, der eben ein permanentes Magnetfeld aufbaut. Dieser Motor funktioniert aber nur noch mit GS.
Damit laufen die Motoren recht manierlich. Die nächste Steigerung wäre den dreipoligen Anker gegen einen fünfpoligen Anker zu ersetzen. Wenn man dann noch die Lagerung der Ankerwelle mit Kugellager macht, dann hat man schon das Maximum an Laufkultur für diese Motoren erreicht.
Wie gesagt, einen vernünftigen DCC-Dekoder mit 28 Fahrstufen und Ansteuerung mit 16kHz macht da schon einen Unterschied zu dem ollen Deltakram. Und man hat über 10000 Adressen und kann die Loks nach ihren Baureihennummern adressieren und muss keine geistigen Verrenkungen machen. Also die V200 bekommt dann auch die Adresse 200 und der ET420 auch die 420. Ausser man hat wieder so viele Loks von der gleichen Baureihe, dann muss man auch tricksen (2001, 2002) aber es geht.
Gruß
Wolfgang Z.

Benutzeravatar
mobafan_xyz
Stammgast
Beiträge: 182
Registriert: Freitag 3. April 2015, 09:34

Re: Märklin V200 027 , 3021, Ruckelt und zuckelt

Beitrag von mobafan_xyz » Donnerstag 5. Januar 2017, 21:42

wzimmermann hat geschrieben:Hallo Arno,

Wie gesagt, einen vernünftigen DCC-Dekoder mit 28 Fahrstufen und Ansteuerung mit 16kHz macht da schon einen Unterschied zu dem ollen Deltakram. Und man hat über 10000 Adressen und kann die Loks nach ihren Baureihennummern adressieren und muss keine geistigen Verrenkungen machen. Also die V200 bekommt dann auch die Adresse 200 und der ET420 auch die 420. Ausser man hat wieder so viele Loks von der gleichen Baureihe, dann muss man auch tricksen (2001, 2002) aber es geht.
Gruß
Wolfgang Z.
Hallo Wolfgang, ok , habe was dazu gelernt , warum der Permanentmagnet eingebaut werden muss. Meine ganzen Loks habe ich alle mit TAMS-Decodern die DCC können, ausgestattet. Diese eine V200 mit dem Delta , ist eigentlich nur Spiellok für meine Enkelinnen ( so sieht sie auch aus inzwischen :-))) ) .


mfg Arno
Gruß Arno

Antworten