Seltsamer Dimm-Effekt in der Schaltung

Alles rund um Computertechnik, LEDs, und und und....
Benutzeravatar
HahNullMuehr
Forumane
Beiträge: 6569
Registriert: Dienstag 20. Januar 2009, 14:28
Wohnort: Rösrath, Δ 435 km
Kontaktdaten:

Seltsamer Dimm-Effekt in der Schaltung

Beitrag von HahNullMuehr » Mittwoch 15. Februar 2017, 16:31

Moinsen.

Ich habe gerade ein mittelgroßes Projekt in Arbeit. EIn Diorama soll es werden, das dann auf der Anlage eines Stammtischbruders eingefügt werden wird. Doch davon zu gegebener Zeit mehr.

In dem Diorama findet, unter anderem, ein Haus seinen Platz, das mit diversen Lichteffekten ausgestattet wird. Teils ist es die Serien-Beleuchtung, die mit 16 V~ versorgt werden soll.
Teils sind es aber LEDs, die ich an 12 V= betreiben will.

Schematisch sieht die Verteilung für Gebäude und Umgebung so aus:
Spannungseinbruch_1.png
grüne Blöcke = Schraubklemmen
blaue Blöcke = Trimmpotis
schwarzer Block = Gleichrichter
In Natura ist es etwas komplizierter, da noch mehr Klemmen und ein Abgang zum Schaltpult auf der Platine sind, um jeden Lichteffekt einzeln schalten zu können.
Platine_vh_1.jpg
Unten die Rückseite (gespiegelt).
Der Stecker zum Schaltpult ist der Klotz links unten.
Die blauen Klötze sind Trimm-Potis (0 - 5 kΩ), um die einzelenen Verbraucher etwas einregeln zu können.
Die zwei LED-Elemente sind Reste von Strips, die mir ein befreundetere Tischler überlassen hat. Diese sind auf 12 V ausgelegt und haben immer 6 LEDs (weiß) in Reihe mit einem Widerstand von 330 Ω drauf.
Schließe ich nun 2 von den Strips an, bemerkte ich, dass beide insgesamt etwas schwächer leuchten, als wenn nur einer "am Netz hängt". Die gemessene Spannung über den Klemmen beträgt dann etwa 11,5 V.
Schließe ich nun zusätzlich eine einzelene LED (im gestrichelten Kasten)an eine freie Klemme an (wie beim Bau an einer bestimmten Stelle vorgesehen), so werden auch die Strips in dem Moment extrem leuchtschwach.
Ich messe in der Konstellation dann bei den Strips noch etwa 7,5 V und über der LED 1,7 V.

Die Klemmen, die mit gelb/braunen Leitungen eingezeichnet sind, versorgen übrigens noch einige konventionelle Laternen. Was ich da anschließe, hat keinen sichtbaren Effekt auf die LEDs.

Was ist das für ein Effekt?
Und wer weiß, wie man den vermeiden könnte?

Gruß

EDIT: Ohm-Werte korrigiert
Zuletzt geändert von HahNullMuehr am Mittwoch 15. Februar 2017, 22:44, insgesamt 2-mal geändert.
Micha W. Muehr, Rösrath
Meine Bastelstunde gibt es auch auf YouTube.
Ich mach es lieber am Anfang exakt - und schluder später ein bisschen. Wenn ich schlampig anfange, krieg ich es am Ende nicht wieder genau.

Benutzeravatar
Harry
Forumane
Beiträge: 2348
Registriert: Dienstag 4. Februar 2003, 12:27
Kontaktdaten:

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von Harry » Mittwoch 15. Februar 2017, 17:55

Alsooo, das Schaltbild gibt meiner Meinung nach dieses Verhalten nicht her...

Ideen:

Hat das Fehlen des Glättungskondensators diesen Einfluss? Wüsste jetzt nicht wie, mag ich aber nicht aussschließen.

Lötfehler?

Was mir noch merkwürdig vorkommt, das sind sechs weiße LED in Reihe an 12 Volt. Theoretisch bräuchten die schließlich 6x3,5 Volt, das sind dann so um die 21 Volt (erste Hochrechnung...) Durch die zusätzliche LED werden die Sinusspitzen noch etwas kleiner in der Spannung, die ohnehin schon knapp bemessene Vesorgungsspannung reicht für die sechs weißen LED nicht mehr aus. Diese Idee wäre mein Favorit.

Viele Grüße
Harry

Benutzeravatar
Stephan D.
Forumane
Beiträge: 4232
Registriert: Sonntag 11. Januar 2004, 10:58
Wohnort: Zuhause

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von Stephan D. » Mittwoch 15. Februar 2017, 18:22

Hallo Micha!

Welcher Aussgasstrom hat der verwendete Trafo und was wird noch damit betrieben? Das beschriebene Verhalten würde auch zu einer Überlastung bzw. Betrieb im Grenzbereich des Trafos passen da die Spannung einbricht.

Gruß
Stephan
H0: Wechselstrom + Gleichstrom
G: nur US (D&RGW)

Benutzeravatar
HahNullMuehr
Forumane
Beiträge: 6569
Registriert: Dienstag 20. Januar 2009, 14:28
Wohnort: Rösrath, Δ 435 km
Kontaktdaten:

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von HahNullMuehr » Mittwoch 15. Februar 2017, 19:22

Moin Harry.

Einen Glättungs-Kondensator werde ich testweise einsetzen. Der kommt direkt hinter den Gleichrichter über plus und minus, oder?

Moin Stephan.

Beim Test war ein "Blauer" (6631) im Soloeinsatz. Klemme L hat 16 V~, Gesamtleistung 30 VA. Ein Sechser-Strip zieht gerade mal 10 mA. Daran lag es wohl nicht.

Gruß
Micha W. Muehr, Rösrath
Meine Bastelstunde gibt es auch auf YouTube.
Ich mach es lieber am Anfang exakt - und schluder später ein bisschen. Wenn ich schlampig anfange, krieg ich es am Ende nicht wieder genau.

Benutzeravatar
günni
Forumane
Beiträge: 19194
Registriert: Sonntag 19. Januar 2003, 11:00
Wohnort: Düsseldorf

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von günni » Mittwoch 15. Februar 2017, 19:38

Moin,
Du willst LEDs an 12V betreiben. Wo ist der Spannungsregler? Ein Elko an plus und minus, angeschlossen macht hinter dem Gleichrichter eine Spannung von 16V mal 1,414, also 22,6V.
Zu den weißen LEDs im Strype teile ich die Meinung von Harry.
Nun zum anschließen der Strypes. 2 Strypes angeschlossen, wo? Hinter einem Poti? Wenn ja, würde es mich wundern, wenn die LEDs nicht dunkler werden. In Deinem Maling hast Du schon eine LED zum abrauchen verurteilt.

Benutzeravatar
Harry
Forumane
Beiträge: 2348
Registriert: Dienstag 4. Februar 2003, 12:27
Kontaktdaten:

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von Harry » Mittwoch 15. Februar 2017, 19:44

günni hat geschrieben:angeschlossen macht hinter dem Gleichrichter eine Spannung von 16V mal 1,414, also 22,6V.
Und das wäre ziemlich nah dran an den benötigten 21 Volt. Ich denke mal, dass die Sinusspitzen gerade mal ausreichen, die LED zum Leuchten zu bringen. Mit Kondensator sollte der Effekt verschwunden sein, meine ich. Sicher bin ich mir aber nicht, die Spannung ist recht gering. Warum die Streifen mit 12 Volt benannt sind, kann ich mir nicht erklären.
Viele Grüße
Harry

Benutzeravatar
Harry
Forumane
Beiträge: 2348
Registriert: Dienstag 4. Februar 2003, 12:27
Kontaktdaten:

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von Harry » Mittwoch 15. Februar 2017, 19:45

HahNullMuehr hat geschrieben:Einen Glättungs-Kondensator werde ich testweise einsetzen. Der kommt direkt hinter den Gleichrichter über plus und minus, oder?
Ja, genau.

Benutzeravatar
günni
Forumane
Beiträge: 19194
Registriert: Sonntag 19. Januar 2003, 11:00
Wohnort: Düsseldorf

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von günni » Mittwoch 15. Februar 2017, 19:46

Moin Harry,
welche Strypes es sind, hat Mr. Casino ja nicht gesagt. :clown:

Benutzeravatar
HahNullMuehr
Forumane
Beiträge: 6569
Registriert: Dienstag 20. Januar 2009, 14:28
Wohnort: Rösrath, Δ 435 km
Kontaktdaten:

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von HahNullMuehr » Mittwoch 15. Februar 2017, 20:05

Moinsen.

Zum Fabrikat der Strips kann ich nichts sagen, wie gesagt: Reste aus der Tischlerei.
Aber die sind in Sechsergruppen mit immer einem R 330 Ohm in Reihe geschaltet. Und sie leuchten sehr hell bei 12 V=.

Angeklemmt ist alles wie in der Skizze ganz oben, also alle LED(-Gruppen) parallel zueinander.

Die "verurteilte" LED (Altbau im 5-mm-Gehäuse, gelb) habe ich eben parallel zu den 2 Sechsern angeklemmt. Alles wird dunkler, auch die LED glimmt schwach, aber - sie bleibt Nichtraucherin.

Es ändert auch nichts, wenn man anstelle des MoBa-Trafos (16 V~) direkt 12 V= (aus dem Tischnetzgerät von Proxxon, Leerlauf 14,8 V=) einspeist.

Vor dem ersten Test hatte ich die Platine gründlich auf Durchgang/Isolation geprüft. Kein Fehler gefunden. Und beim letzten Versuch habe ich die Verbracher an andere Klemmen angeschlossen. Aber der Dimmeffekt bleibt.

Gruß
Zuletzt geändert von HahNullMuehr am Mittwoch 15. Februar 2017, 21:34, insgesamt 1-mal geändert.
Micha W. Muehr, Rösrath
Meine Bastelstunde gibt es auch auf YouTube.
Ich mach es lieber am Anfang exakt - und schluder später ein bisschen. Wenn ich schlampig anfange, krieg ich es am Ende nicht wieder genau.

Benutzeravatar
HahNullMuehr
Forumane
Beiträge: 6569
Registriert: Dienstag 20. Januar 2009, 14:28
Wohnort: Rösrath, Δ 435 km
Kontaktdaten:

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von HahNullMuehr » Mittwoch 15. Februar 2017, 21:33

Kleine Korrektur:

Der Aufdruck auf den SMD-Widerständen ist "3300".
Wie ich gerade feststelle, sind das nicht 3300 Ohm, sondern nur 330.
Die vierte Ziffer gibr die Potenz des Zehner-Multiplikators an, oder einfacher: die Anzahl der anzuhängenden Nullen. Indiesem Fall also keine (0) nach der 330.

Gruß
Micha W. Muehr, Rösrath
Meine Bastelstunde gibt es auch auf YouTube.
Ich mach es lieber am Anfang exakt - und schluder später ein bisschen. Wenn ich schlampig anfange, krieg ich es am Ende nicht wieder genau.

Benutzeravatar
günni
Forumane
Beiträge: 19194
Registriert: Sonntag 19. Januar 2003, 11:00
Wohnort: Düsseldorf

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von günni » Mittwoch 15. Februar 2017, 21:51

Moin,
sag mal, hast Du den plus für alle LEDs über den 10k Trimmer geleitet? Es sieht so aus. Wenn ja, lass das sein und Dein "Dimm-Effekt" ist weg, ähh, wenn nicht noch mehr schaltungstechnich daneben ist.

jogi
Stammgast
Beiträge: 148
Registriert: Donnerstag 7. April 2005, 23:01
Wohnort: NRW

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von jogi » Mittwoch 15. Februar 2017, 21:54

Hallo , Jogi hier


Das ist alles seltsam .

Zum einen steht da irgendwo , die LEDs sind mit 12 V sehr hell !?
Dann , es sind 6 LEDs in Reihe mit 3,3KOhm !?

Ich behaupte mal , mit 12V ( echte 12V ) leuchten 6 LEDs mit 3,3KOhm in Reihe nicht .
auch nicht mit 330 Ohm

Gibt es Stripes für 24 V ?

Ich weiß , ( eigene Erfahrung ) das Stripes für 12V auch noch mit 8,5 –9V leuchten .

Wenn es jetzt tatsächlich Stripes für 24 V sind , dann könnten die bei der obigen Schaltung gerade leuchten , ist aber grenzwertig .

Da bin ich bei Harry .

Mein Vorschlag : Bei dem Bild der Schaltung
Zwischen Poti und Anschlussklemme ein zusätzlicher Widerstand ( 2,2 KOhm , bei einzelnen LED etwas größer ) Damit , wenn das Poti auf Anschlag steht ( 0 Ohm ) Dir nicht die LEDs um die Ohren fliegen .
Des weiteren Ein Trafo 18 – 20 V und nach dem Gleichrichter ein Ladewiderstand ( 100 – 330 Ohm ) und ein ELKO 1000µF
Mit den Potis kannst Du dann die einzelnen LEDs einstellen .


Die andere Möglichkeit , den Trafo weiter benutzen , aber mit den Bauteilen , wie vorgeschlagen und LED Stripes für 12V ( immer 3 LEDs in Reihe mit Widerstand ) verwenden. . Wobei die Potis mit 5KOhm zu klein bemessen , 10 KOhm wären besser .


Viel Erfolg
Grüße Jogi

H0er auf MÄ K-Gleis Digital DCC

Benutzeravatar
HahNullMuehr
Forumane
Beiträge: 6569
Registriert: Dienstag 20. Januar 2009, 14:28
Wohnort: Rösrath, Δ 435 km
Kontaktdaten:

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von HahNullMuehr » Mittwoch 15. Februar 2017, 22:53

Moin Jogi,

ich hatte es schon (als Text) korrigiert, jettz auch die Schaltskizze. Es sind 330 Ohm.
Und es sind (echte) 12 Volt. Oder auch nur 11,5. Aber die sechs LEDs leuchten wie jeck. Is so.

Und Moin GüNNi,

der Preis geht wieder an Dich. Manchmal sind Düsseldorfer ja doch zu was gut. (SCNR) Den 10k-Trimmer habe ich abgelötet und umgangen, und der Dimm-Effekt - war gestern.
Jetzt muss ich aber noch außenbords die Resistance unterstützen. 12 V= / 330 Ω ist an (mindestens) einer Szene so grell, dass die Wände durchleuchten. Selbst bei Trimmpoti auf vollen 5kΩ. Ein erster, fliegend verkabelter Test zeigt, das dieser Zweig noch ganze 22kΩ (ohm-zwei-zwei-null-null-null) verträgt. Und der Sechser leuchtet dann immer noch. Ich teste das aber erst noch an einer anderen Klemme, nicht dass es da doch irgendwo eine kleine Lötbrücke gibt...

Gruß
Micha W. Muehr, Rösrath
Meine Bastelstunde gibt es auch auf YouTube.
Ich mach es lieber am Anfang exakt - und schluder später ein bisschen. Wenn ich schlampig anfange, krieg ich es am Ende nicht wieder genau.

Benutzeravatar
günni
Forumane
Beiträge: 19194
Registriert: Sonntag 19. Januar 2003, 11:00
Wohnort: Düsseldorf

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von günni » Mittwoch 15. Februar 2017, 23:23

Moin Micha,
HahNullMuehr hat geschrieben: der Preis geht wieder an Dich. Manchmal sind Düsseldorfer ja doch zu was gut.
1288!



scnr

Benutzeravatar
HahNullMuehr
Forumane
Beiträge: 6569
Registriert: Dienstag 20. Januar 2009, 14:28
Wohnort: Rösrath, Δ 435 km
Kontaktdaten:

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von HahNullMuehr » Donnerstag 16. Februar 2017, 01:12

Don't worry about Worringen - be happy in Heppingen.
Micha W. Muehr, Rösrath
Meine Bastelstunde gibt es auch auf YouTube.
Ich mach es lieber am Anfang exakt - und schluder später ein bisschen. Wenn ich schlampig anfange, krieg ich es am Ende nicht wieder genau.

Benutzeravatar
Harry
Forumane
Beiträge: 2348
Registriert: Dienstag 4. Februar 2003, 12:27
Kontaktdaten:

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von Harry » Donnerstag 16. Februar 2017, 15:51

günni hat geschrieben:Moin,sag mal, hast Du den plus für alle LEDs über den 10k Trimmer geleitet? Es sieht so aus.
Wo siehst Du das? Ich sehe einen freien Trimmer und je LED Stromkreis einen? Oder hattest Du Dir die Leiterplatte angesehen (das hatte ich nicht)?
Viele Grüße
Harry

Benutzeravatar
günni
Forumane
Beiträge: 19194
Registriert: Sonntag 19. Januar 2003, 11:00
Wohnort: Düsseldorf

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von günni » Donnerstag 16. Februar 2017, 17:41

Moin Harry,
das Bild der Leiterplatte herunter geladen und vergrößert.

wzimmermann
Forumane
Beiträge: 830
Registriert: Freitag 30. März 2007, 22:37
Wohnort: München

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von wzimmermann » Donnerstag 16. Februar 2017, 19:02

Hallo Kollegen,
darf ich auch noch meinen Senf dazugeben?
Das sind 24V Led-Stripes - 100 prozentig! Messe einfach den Strom zu einer 6er Gruppe, da biste gut unter 10mA. Das heisst, Du betreibst die LED knapp an der Durchlassspannung. Wenn nun noch ein Verbraucher dazukommt, dann bricht die Spannung noch mehr zusammen und dann reicht es für die Stripes nicht mehr.
Also die 6er Gruppe in zwei 3er Gruppen aufteilen und jeder ein 150 Ohm Widerstand davorschalten. Meine 12V LED-Stripes sind so verschaltet. den 330 Ohm Widerstand entfernen.
Immer mit der Summenspannung aus den LEDs in Reihe unter der Versorgungsspannung bleiben!
Und dann die Stromversorgung vernünftig ausführen. Also einen Gleichrichter, der 1,5A kann mit einem Elko hintendran einen Elko mit gut 2200müff. Danach kommt ein 12V Festspannungsregler und dann noch ein kleiner Keramikkondensator. Dann hat man eine saubere Gleichspannung.
Es geht auch ein Steckernetzteil mit 12V und 1,5A.
Dann funktioniert das auch.
LEDs dimmt man am besten mit einer Pulsweitenschaltung und nicht mit Vorwiderständen.
Bei Gebäuden nehme ich meist nur eine 3er Gruppe, die ich von einem langen Streifen abzwicke.
Das gibt ein schönes Licht, wenn man es ins Dach klebt.
Nur bei größeren Gebäuden nehme 2x3 LEDs.
Gruß
Wolfgang Z.

Benutzeravatar
Stephan D.
Forumane
Beiträge: 4232
Registriert: Sonntag 11. Januar 2004, 10:58
Wohnort: Zuhause

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von Stephan D. » Freitag 17. Februar 2017, 09:00

wzimmermann hat geschrieben:.....
LEDs dimmt man am besten mit einer Pulsweitenschaltung und nicht mit Vorwiderständen.
.....
:shock:
Damit sie auch schön flackern Wolfgang? (siehe gedimmte LEDs and Decoderausgängen, welche ja auch per PWM dimmen)

denkt sich
Stephan
H0: Wechselstrom + Gleichstrom
G: nur US (D&RGW)

wzimmermann
Forumane
Beiträge: 830
Registriert: Freitag 30. März 2007, 22:37
Wohnort: München

Re: Seltsamer Dimm-Effekt in der Schaltung

Beitrag von wzimmermann » Freitag 17. Februar 2017, 12:22

Hallo Stephan,
da flackert nichts, wenn die Frequenz genügend hoch ist. Was Du meinst ist, wenn die LEDs keinen eingenen Plus bekommen sondern gegen einem Pol der Schiene geschalten werden (FLM), dann sieht man es im Rythmus der Datenpakete flackern.
So wie ich es dargestellt habe, stimmt es. Das sind 24V LED-Stripes!
Gruß
Wolfgang Z.

Antworten